<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Big Week: October 18-25 | Blogs | Community | AustinWeeklyNews.com</title>
<meta property="og:title" content="Big Week: October 18-25" />
<meta name="twitter:title" content="Big Week: October 18-25" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.austinweeklynews.com/AWN.js/?v=cdef69ad7dc56486309e1c7cf42e8d21"></script>
<script src="http://www.austinweeklynews.com/AWN.js/?more=true&v=cdef69ad7dc56486309e1c7cf42e8d21"></script>
<link rel="stylesheet" type="text/css" href="http://www.austinweeklynews.com/AWN.css/?v=cdef69ad7dc56486309e1c7cf42e8d21" />
<link rel="stylesheet" type="text/css" href="http://www.austinweeklynews.com/AWN.css/?media=print&v=cdef69ad7dc56486309e1c7cf42e8d21" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AustinWeeklyChi" />
<meta property="og:url" content="http://www.austinweeklynews.com/Community/Blogs/10-16-2017/Big-Week:-October-18_25/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.austinweeklynews.com/Community/Blogs/10-16-2017/Big-Week:-October-18_25/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="Calendar items for October 18-25." />
<meta property="og:description" content="Calendar items for October 18-25." />
<meta name="twitter:description" content="Calendar items for October 18-25." />
<meta property="og:image" content="http://media4.austinweeklynews.com/Images/2/2/52243/2/1/2_2_52243_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.austinweeklynews.com/Images/2/2/52243/2/1/2_2_52243_2_1_690x520.jpg" />
<link rel="alternate" title="Austin Weekly News" href="http://www.austinweeklynews.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="AustinWeeklyNews.com Blogs" href="http://www.austinweeklynews.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="Community" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/5/2/5_3_5_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/5/2/5_3_5_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="AWN" />
<meta name="application-name" content="AWN" />
</head>
<body class="Community">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.austinweeklynews.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media1.austinweeklynews.com/Images/5/3/5/28/2/5_3_5_28_2_1180x200.gif" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="http://www.austinweeklynews.com/Home/Advertise/">Advertise with Austin Weekly News</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.austinweeklynews.com/shared/images/DayOvercast.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">71&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Austin-Weekly-News/160757660631596" target="blank"><img style="max-width:25px;" src="http://media2.austinweeklynews.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/AustinWeeklyChi" target="blank"><img style="max-width:25px;" src="http://media2.austinweeklynews.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.austinweeklynews.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.austinweeklynews.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.austinweeklynews.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar Community-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Home/Advertise/">Advertise</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.austinweeklynews.com/" >Home</a></td><td class="nav-section News-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/News/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/News/Articles/?Page=1&Search=&Sections%5B%5D=11_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=11_3_1">Streetbeat</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Community/Blogs/?Page=1&Authors%5B%5D=11_4_4">Out and About</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.austinweeklynews.com/News/Articles/?Page=1&Search=&Sections%5B%5D=11_2_3">Multimedia</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.austinweeklynews.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Community/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.austinweeklynews.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.austinweeklynews.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.austinweeklynews.com/Community/">Community</a> <span class="divider">/</span></li><li><a href="http://www.austinweeklynews.com/Community/Blogs/">Blogs</a> <span class="divider">/</span></li><li class="active">Big Week: October 18-25</li></ul><header><hgroup><h1 class="standard-headline Community">Big Week: October 18-25</h1></hgroup><p class="published margin-bottom-5"><time datetime="2017-10-16T15:28:13-05:00" pubdate >Monday, October 16th, 2017 3:28 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 Community-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.austinweeklynews.com%2FCommunity%2FBlogs%2F10-16-2017%2FBig-Week%3A-October-18_25%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Big%20Week%3A%20October%2018-25"><table><tr><td><img class="block" src="http://media1.austinweeklynews.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 Community-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.austinweeklynews.com%2FCommunity%2FBlogs%2F10-16-2017%2FBig-Week%3A-October-18_25%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Big%20Week%3A%20October%2018-25 @AustinWeeklyChi"><table><tr><td><img class="block" src="http://media1.austinweeklynews.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 Community-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.austinweeklynews.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 Community-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.austinweeklynews.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a><a  id="ZeroDegreeGalleryToggle" class="standard-button right Community-block-invert bold pointer" onclick="$('#gallery_container').slideToggle(500);">Show/Hide Gallery</a></div><div class="clear height-8"></div><script>$(document).ready(function ($) { var options = { $AutoPlay: false, $FillMode: 4, $DragOrientation: 1, $Loop: 0, $SlideSpacing: 10, $ThumbnailNavigatorOptions: {
				                    $Class: $JssorThumbnailNavigator$,              //[Required] Class to create thumbnail navigator instance
				                    $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always

				                    $Loop: 0,                                       //[Optional] Enable loop(circular) of carousel or not, 0: stop, 1: loop, 2 rewind, default value is 1
				                    $SpacingX: 5,                                   //[Optional] Horizontal space between each thumbnail in pixel, default value is 0
				                    $SpacingY: 5,                                   //[Optional] Vertical space between each thumbnail in pixel, default value is 0
				                    $DisplayPieces: 7,                              //[Optional] Number of pieces to display, default value is 1
				                    $ParkingPosition: 0,                          //[Optional] The offset position to park thumbnail,

				                    $ArrowNavigatorOptions: {
				                        $Class: $JssorArrowNavigator$,              //[Requried] Class to create arrow navigator instance
				                        $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always
				                        $AutoCenter: 2,                                 //[Optional] Auto center arrows in parent container, 0 No, 1 Horizontal, 2 Vertical, 3 Both, default value is 0
				                        $Steps: 3                                       //[Optional] Steps to go for each navigation request, default value is 1
				                    }
				                }, $ArrowNavigatorOptions: {
				                    $Class: $JssorArrowNavigator$,              //[Requried] Class to create arrow navigator instance
				                    $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always
				                    $Steps: 1                                       //[Optional] Steps to go for each navigation request, default value is 1
				                }, $CaptionSliderOptions: {
				                $Class: $JssorCaptionSlider$,
				                $PlayInMode: 1,
				                $PlayOutMode: 3,
				                $FillMode: 4
				            } }; var jssor_slider1 = new $JssorSlider$("slider1_container", options); });</script><div id="gallery_container" style="display:none;"><div id="slider1_container" style="position: relative; top: 0px; left: 0px; width: 690px; height: 595px; margin-bottom:20px;"><div u="slides" style="cursor: default; position: absolute; left: 0px; top: 0px; width: 690px; height: 520px;
				            overflow: hidden;"><div><img u="image" src="http://media4.austinweeklynews.com/Images/2/2/52243/2/1/2_2_52243_2_1_690x520.jpg" /></div><div><img u="image" src="http://media4.austinweeklynews.com/Images/2/2/52244/2/1/2_2_52244_2_1_690x520.jpg" /></div></div><style>
					            /* jssor slider arrow navigator skin 02 css */
					            /*
					            .jssora02l              (normal)
					            .jssora02r              (normal)
					            .jssora02l:hover        (normal mouseover)
					            .jssora02r:hover        (normal mouseover)
					            .jssora02ldn            (mousedown)
					            .jssora02rdn            (mousedown)
					            */
					            .jssora02l, .jssora02r, .jssora02ldn, .jssora02rdn
					            {
					            	position: absolute;
					            	cursor: pointer;
					            	display: block;
					                /*background: url(../img/a02.png) no-repeat;*/
					                overflow:hidden;
					                text-align:center;
					                        color:#fff;
					                        font-size:50px;
					                        line-height:50px;
					                        text-shadow:0px 0px 5px rgba(0,0,0,1);
					                        -webkit-transition: .15s ease-in-out all; -moz-transition: .15s ease-in-out all; -ms-transition: .15s ease-in-out all; -o-transition: .15s ease-in-out all; transition: .15s ease-in-out all; 
					                        -webkit-touch-callout: none;
					                        opacity:.75;
					-webkit-user-select: none;
					-khtml-user-select: none;
					-moz-user-select: none;
					-ms-user-select: none;
					user-select: none;
					            }
					            .jssora02l { background-position: -3px -33px; }
					            .jssora02r { background-position: -63px -33px; }
					            .jssora02l:hover { color:#fff; opacity:1; }
					            .jssora02r:hover { color:#fff; opacity:1;}
					            .jssora02ldn { color:#999; opacity:1;}
					            .jssora02rdn { color:#999; opacity:1;}
					        </style>
					        <!-- Arrow Left -->
					        <span u="arrowleft" class="jssora02l" style="width: 54px; height: 54px; top: 200px; left: 8px;">&lt;
					        </span>
					        <!-- Arrow Right -->
					        <span u="arrowright" class="jssora02r" style="width: 54px; height: 54px; top: 200px; right: 8px">&gt;
					        </span><div u="thumbnavigator" class="jssort07" style="position: absolute; width: 690px; height: 75px; left: 0px; bottom: 0px; overflow: hidden; ">
        		            <div style="width: 100%; height:100%;"></div>
        		            <!-- Thumbnail Item Skin Begin -->
        		            <style>
        		                /* jssor slider thumbnail navigator skin 07 css */
        		                /*
        		                .jssort07 .p            (normal)
        		                .jssort07 .p:hover      (normal mouseover)
        		                .jssort07 .pav          (active)
        		                .jssort07 .pav:hover    (active mouseover)
        		                .jssort07 .pdn          (mousedown)
        		                */
        		                .jssort07 .i {
        		                    position: absolute;
        		                    top: 0px;
        		                    left: 0px;
        		                    width: 66px;
        		                    height: 66px;
        		                    filter: alpha(opacity=80);
        		                    opacity: .8;
        		                }

        		                .jssort07 .p:hover .i, .jssort07 .pav .i {
        		                    filter: alpha(opacity=100);
        		                    opacity: 1;
        		                }

        		                .jssort07 .o {
        		                    position: absolute;
        		                    top: 0px;
        		                    left: 0px;
        		                    width: 64px;
        		                    height: 64px;
        		                    border: 1px solid #666;
        		                    transition: border-color .6s;
        		                    -moz-transition: border-color .6s;
        		                    -webkit-transition: border-color .6s;
        		                    -o-transition: border-color .6s;
        		                }

        		                * html .jssort07 .o {
        		                    /* ie quirks mode adjust */
        		                    width /**/: 66px;
        		                    height /**/: 66px;
        		                }

        		                .jssort07 .pav .o, .jssort07 .p:hover .o {
        		                    border-color: #ccc;
        		                }

        		                .jssort07 .pav:hover .o {
        		                    border-color: #0099FF;
        		                }

        		                .jssort07 .p:hover .o {
        		                    transition: none;
        		                    -moz-transition: none;
        		                    -webkit-transition: none;
        		                    -o-transition: none;
        		                }
        		            </style>
        		            <div u="slides" style="cursor: pointer;">
        		                <div u="prototype" class="p" style="POSITION: absolute; WIDTH: 66px; HEIGHT: 66px; TOP: 0; LEFT: 0;">
        		                    <thumbnailtemplate class="i" style="position:absolute;"></thumbnailtemplate>
        		                    <div class="o">
        		                    </div>
        		                </div>
        		            </div>
        		            <!-- Thumbnail Item Skin End -->
            	<!-- Arrow Navigator Skin Begin -->
            	<style>
            	        /* jssor slider arrow navigator skin 11 css */
            	        /*
            	    .jssora11l              (normal)
            	    .jssora11r              (normal)
            	    .jssora11l:hover        (normal mouseover)
            	    .jssora11r:hover        (normal mouseover)
            	    .jssora11ldn            (mousedown)
            	    .jssora11rdn            (mousedown)
            	    */
            	        .jssora11l, .jssora11r, .jssora11ldn, .jssora11rdn {
            	            position: absolute;
            	            cursor: pointer;
            	            display: block;
            	            /*background: url(../img/a11.png) no-repeat;*/
            	            overflow: hidden;
            	            text-align:center;
            	            color:#333;
            	            font-size:36px;
            	            line-height:36px;
            	            display:none;
            	        }

            	        .jssora11l {
            	            background-position: -11px -41px;
            	        }

            	        .jssora11r {
            	            background-position: -71px -41px;
            	        }

            	        .jssora11l:hover {
            	            background-position: -131px -41px;
            	        }

            	        .jssora11r:hover {
            	            background-position: -191px -41px;
            	        }

            	        .jssora11ldn {
            	            background-position: -251px -41px;
            	        }

            	        .jssora11rdn {
            	            background-position: -311px -41px;
            	        }
            	</style>
            	<!-- Arrow Left -->
            	<span u="arrowleft" class="jssora11l" style="width: 37px; height: 37px; top: 123px; left: 8px;">&lt;
            	</span>
            	<!-- Arrow Right -->
            	<span u="arrowright" class="jssora11r" style="width: 37px; height: 37px; top: 123px; right: 8px">&gt;
            	</span>
            	<!-- Arrow Navigator Skin End -->
        </div>
        <!-- ThumbnailNavigator Skin End --></div></div><div class="sidebar-container"><div class="sidebar-content"><div class="thumbnail margin-bottom-5"><a class="block" href="http://www.austinweeklynews.com/Community/Blogs/10-16-2017/Big-Week:-October-18_25/Photos/52243/"><img src="http://media4.austinweeklynews.com/Images/2/2/52243/2/1/2_2_52243_2_1_350x700.jpg" /></a></div><div class="thumbnail margin-bottom-5"><a class="block" href="http://www.austinweeklynews.com/Community/Blogs/10-16-2017/Big-Week:-October-18_25/Photos/52244/"><img src="http://media4.austinweeklynews.com/Images/2/2/52244/2/1/2_2_52244_2_1_350x700.jpg" /></a></div></div></div><a class="block left margin-right-5 margin-bottom-5" href="http://www.austinweeklynews.com/Community/People/Michael-Romain/"><div class="thumbnail"><img src="http://media2.austinweeklynews.com/Images/11/4/33/12/3/11_4_33_12_3_50X50.jpg" /></div></a><p style="margin-bottom:0px;">By <a class="News" href="http://www.austinweeklynews.com/Community/People/Michael-Romain/"><span>Michael Romain</span></a></p><p class="author-title">Editor</p><div class="clear-left"></div><section class=""><p>Calendar items for October 18-25.</p><p><b>Contact:</b><br/> Email:&nbsp;<a href="mailto:michael@austinweeklynews.com">michael@austinweeklynews.com</a>  Twitter:&nbsp;<a target="blank" href="http://www.twitter.com/AustinWeeklyChi">AustinWeeklyChi</a></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 Community">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.austinweeklynews.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title Community">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.austinweeklynews.com/ga.php?utmac=MO-2714098-27&amp;utmn=1302466606&amp;utmr=-&amp;utmp=%2FCommunity%2FBlogs%2F10-16-2017%2FBig-Week%3A-October-18_25%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title Community-invert">Answer Book 2017</p><div class="box-item" style="background-color:#fff; background-image:none;"><table style="width: 100%;" border="0" cellspacing="2" cellpadding="2"> <tbody> <tr> <td style="width: 125px;"> <div class="thumbnail"><a href="/answerbook/"><img src="http://media4.austinweeklynews.com/Images/2/2/50071/2/1/2_2_50071_2_1_125x125.png" alt="" width="125" /></a></div> </td> <td> <p>To view the full print edition of the Austin Weekly News 2017 Answer&nbsp;Book, <a style="display: inline;" href="/answerbook/">please click here</a>.</p> </td> </tr> </tbody> </table></div><div class="clear"></div></div><div class="box"><p class="box-title Community-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Austin and Garfield Park.</p><form action="https://austinweeklynews.us8.list-manage.com/subscribe/post?u=7ee876945c766ce94e6a6ce64&id=e81321f275" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_7ee876945c766ce94e6a6ce64_e81321f275" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Austin-Weekly-News/160757660631596" target="blank"><img style="max-width:30px" src="http://media2.austinweeklynews.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/AustinWeeklyChi" target="blank"><img style="max-width:30px" src="http://media2.austinweeklynews.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.austinweeklynews.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.austinweeklynews.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.austinweeklynews.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="http://www.austinweeklynews.com/Home/Advertise/" target="_blank">Advertise</td><td><a href="http://www.austinweeklynews.com/Classified/">Classified</td></tr><tr><td><a href="http://www.austinweeklynews.com/News/Multimedia/">Multimedia</td><td><a href="http://www.austinweeklynews.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title Community-invert">Classified Ad</p><div class="box-item link" data-url="http://www.austinweeklynews.com/Classified/Ads/8018/"><h1 class="clear"><a class="Community" href="http://www.austinweeklynews.com/Classified/Ads/8018/"><span >UNITY CHURCH  OF OAK PARK</span></a></h1><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p>405 North Euclid Ave. You have limitless potential. Services 9 am &amp; 11 am Youth Education 11 am 708-848-0960 -- unityoakpark.org</p></div><p style="margin-bottom:1px;"><a class="Community" href="http://www.austinweeklynews.com/Classified/Ads/8018/">Read&nbsp;more...</a></p></div></section><link href="http://www.austinweeklynews.com/Classified/Ads/8018/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.austinweeklynews.com/Classified/"><p><a href="http://www.austinweeklynews.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-10-2017/Proposed-apartments-in-Galewood-spark-debate/#Comment-a6d7d168ce63b6fb7fa0e8b252e82a44"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-10-2017/Proposed-apartments-in-Galewood-spark-debate/#Comment-a6d7d168ce63b6fb7fa0e8b252e82a44">Alderman Taliaferro was also asked last night at a...</a></p><p class="by">By Rachel Davis<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 12th, 2017 7:27 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-10-2017/Proposed-apartments-in-Galewood-spark-debate/">Proposed apartments in Galewood...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-10-2017/Proposed-apartments-in-Galewood-spark-debate/#Comment-92d6381e135a4a3467253f44726f8c2f"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-10-2017/Proposed-apartments-in-Galewood-spark-debate/#Comment-92d6381e135a4a3467253f44726f8c2f">You make Galewood residents seem outsider-phobic. you...</a></p><p class="by">By Rachel Davis<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 12th, 2017 5:41 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-10-2017/Proposed-apartments-in-Galewood-spark-debate/">Proposed apartments in Galewood...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/4-26-2017/Catholic-Charities-Chicago-opening-office-at-ABC-Bank-/#Comment-8f2e64d7850ec413ac4b6beb9870aafa"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/4-26-2017/Catholic-Charities-Chicago-opening-office-at-ABC-Bank-/#Comment-8f2e64d7850ec413ac4b6beb9870aafa">I&#039;m so glad that they are building a Catholic...</a></p><p class="by">By Sharon Sims<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: October 4th, 2017 1:17 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/4-26-2017/Catholic-Charities-Chicago-opening-office-at-ABC-Bank-/">Catholic Charities Chicago opening...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-2-2017/Residents-eye-spot-for-proposed-West-Side-library/#Comment-5d42373eb0b8c7db4930eb9056a3e9ec"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-2-2017/Residents-eye-spot-for-proposed-West-Side-library/#Comment-5d42373eb0b8c7db4930eb9056a3e9ec">It&#039;s a sad little library we have today and I...</a></p><p class="by">By Hank Marquardt</p><p class="published">Posted: October 4th, 2017 12:03 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-2-2017/Residents-eye-spot-for-proposed-West-Side-library/">Residents eye spot for proposed...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/9-25-2017/Despite-looming-cuts,-Douglass-principal-wants--to-raise-rating/#Comment-7eca94b1fd06c65c1202f92e30412fb2"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/9-25-2017/Despite-looming-cuts,-Douglass-principal-wants--to-raise-rating/#Comment-7eca94b1fd06c65c1202f92e30412fb2">We needs to come together with this new Principal and...</a></p><p class="by">By Catherine Jones<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: September 30th, 2017 9:39 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/9-25-2017/Despite-looming-cuts,-Douglass-principal-wants--to-raise-rating/">Despite looming cuts, Douglass...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/Directory/Resources/AltCare-Health-Center,-LTD/#Comment-847b9e71d38a0c5e942d4ebba8b2789f"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/Directory/Resources/AltCare-Health-Center,-LTD/#Comment-847b9e71d38a0c5e942d4ebba8b2789f">AltCare is in it&#039;s 31 year of operation.  We are...</a></p><p class="by">By Cheryl E Haugh<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: September 29th, 2017 10:30 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/Directory/Resources/AltCare-Health-Center,-LTD/">AltCare Health Center, LTD</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/9-1-2017/Eric-U.-Strickland-is-trying-to-rebuild-Arthington-/#Comment-332b3a185cd672a6054c095e411e9e06"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/9-1-2017/Eric-U.-Strickland-is-trying-to-rebuild-Arthington-/#Comment-332b3a185cd672a6054c095e411e9e06">Good for Eric!  Hang in there. They had such a neat...</a></p><p class="by">By Bonni McKeown<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: September 28th, 2017 12:28 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/9-1-2017/Eric-U.-Strickland-is-trying-to-rebuild-Arthington-/">Eric U. Strickland is trying to...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/9-19-2017/Austin-pastor's-trip-to-Israel-has-him-thinking-of-Kaepernick-/#Comment-aff38c6b62df2edfc39b9d12dac17ac0"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/9-19-2017/Austin-pastor's-trip-to-Israel-has-him-thinking-of-Kaepernick-/#Comment-aff38c6b62df2edfc39b9d12dac17ac0">What a great read! Thanks for sharing &amp; inspiring...</a></p><p class="by">By Pamela Jackson<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: September 22nd, 2017 4:53 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/9-19-2017/Austin-pastor's-trip-to-Israel-has-him-thinking-of-Kaepernick-/">Austin pastor&#39;s trip to Israel...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/9-1-2017/Eric-U.-Strickland-is-trying-to-rebuild-Arthington-/#Comment-19551d905e7edcf4d21455da09977c03"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/9-1-2017/Eric-U.-Strickland-is-trying-to-rebuild-Arthington-/#Comment-19551d905e7edcf4d21455da09977c03">Eric Strickland has been on a mission to rebuild...</a></p><p class="by">By Valerie F. Leonard<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: September 21st, 2017 11:54 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/9-1-2017/Eric-U.-Strickland-is-trying-to-rebuild-Arthington-/">Eric U. Strickland is trying to...</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/9-19-2017/Austin-pastor's-trip-to-Israel-has-him-thinking-of-Kaepernick-/#Comment-6c7beef2e475f942c704ad3395a703ef"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/9-19-2017/Austin-pastor's-trip-to-Israel-has-him-thinking-of-Kaepernick-/#Comment-6c7beef2e475f942c704ad3395a703ef">Yes!  I been saying this for the longest.  We should...</a></p><p class="by">By Larry Taylor<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: September 20th, 2017 8:13 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/9-19-2017/Austin-pastor's-trip-to-Israel-has-him-thinking-of-Kaepernick-/">Austin pastor&#39;s trip to Israel...</a></p></div><div class="box-item center link" data-url="http://www.austinweeklynews.com/Community/Comments/"><p><a href="http://www.austinweeklynews.com/Community/Comments/">View All Comments</a></p></div></div><script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="840821897";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.austinweeklynews.com/Home/Contact-us">Contact us</a> | <a href="http://www.austinweeklynews.com/Classified/">Classified</a> | <a  href="http://www.austinweeklynews.com/News/Multimedia/">Multimedia</a> | <a href="http://www.austinweeklynews.com/Real-Estate/">Real Estate</a> | <a  href="http://www.austinweeklynews.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.austinweeklynews.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="AWN.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="AWN.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="AWN.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="AWN.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button Community-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
