<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Troubled Chicago Ave. store closed down  | Articles | News | AustinWeeklyNews.com</title>
<meta property="og:title" content="Troubled Chicago Ave. store closed down " />
<meta name="twitter:title" content="Troubled Chicago Ave. store closed down " />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.austinweeklynews.com/AWN.js/?v=98df69921a0441cc6551b7f440f5e77b"></script>
<script src="http://www.austinweeklynews.com/AWN.js/?more=true&v=98df69921a0441cc6551b7f440f5e77b"></script>
<link rel="stylesheet" type="text/css" href="http://www.austinweeklynews.com/AWN.css/?v=98df69921a0441cc6551b7f440f5e77b" />
<link rel="stylesheet" type="text/css" href="http://www.austinweeklynews.com/AWN.css/?media=print&v=98df69921a0441cc6551b7f440f5e77b" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AustinWeeklyChi" />
<meta property="og:url" content="http://www.austinweeklynews.com/News/Articles/10-31-2017/Troubled-Chicago-Ave.-store-closed-down-/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.austinweeklynews.com/News/Articles/10-31-2017/Troubled-Chicago-Ave.-store-closed-down-/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="An Oak Park appeals board has upheld a decision by Village Manager Cara Pavlicek to close a convenience store, located on the corner of Austin Blvd. and Chicago Ave. in Oak Park." />
<meta property="og:description" content="An Oak Park appeals board has upheld a decision by Village Manager Cara Pavlicek to close a convenience store, located on the corner of Austin Blvd. and Chicago Ave. in Oak Park." />
<meta name="twitter:description" content="An Oak Park appeals board has upheld a decision by Village Manager Cara Pavlicek to close a convenience store, located on the corner of Austin Blvd. and Chicago Ave. in Oak Park." />
<meta property="og:image" content="http://media4.austinweeklynews.com/Images/2/2/52644/2/1/2_2_52644_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.austinweeklynews.com/Images/2/2/52644/2/1/2_2_52644_2_1_690x520.jpg" />
<link rel="alternate" title="Austin Weekly News" href="http://www.austinweeklynews.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="AustinWeeklyNews.com Blogs" href="http://www.austinweeklynews.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.austinweeklynews.com/Images/5/3/5/41/2/5_3_5_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/5/2/5_3_5_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/6/3/5_3_5_6_3_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.austinweeklynews.com/Images/5/3/5/5/2/5_3_5_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="AWN" />
<meta name="application-name" content="AWN" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.austinweeklynews.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media1.austinweeklynews.com/Images/5/3/5/28/2/5_3_5_28_2_1180x200.gif" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="http://www.austinweeklynews.com/Home/Advertise/">Advertise with Austin Weekly News</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.austinweeklynews.com/shared/images/DayMostlyCloudy.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">43&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Austin-Weekly-News/160757660631596" target="blank"><img style="max-width:25px;" src="http://media2.austinweeklynews.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/AustinWeeklyChi" target="blank"><img style="max-width:25px;" src="http://media2.austinweeklynews.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.austinweeklynews.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.austinweeklynews.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.austinweeklynews.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Home/Advertise/">Advertise</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.austinweeklynews.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.austinweeklynews.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/News/Articles/?Page=1&Search=&Sections%5B%5D=11_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=11_3_1">Streetbeat</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Community/Blogs/?Page=1&Authors%5B%5D=11_4_4">Out and About</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.austinweeklynews.com/News/Articles/?Page=1&Search=&Sections%5B%5D=11_2_3">Multimedia</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.austinweeklynews.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.austinweeklynews.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.austinweeklynews.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.austinweeklynews.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.austinweeklynews.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.austinweeklynews.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.austinweeklynews.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.austinweeklynews.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">Troubled Chicago Ave. store closed down </li></ul><header><hgroup><h1 class="standard-headline News">Troubled Chicago Ave. store closed down </h1><h2 class="standard-subheadline" >Austin Pantry in Oak Park, which shut down in September after heroin bust, to remain closed </h2></hgroup><p class="published margin-bottom-5"><time datetime="2017-10-31T14:38:31-05:00" pubdate >Tuesday, October 31st, 2017 2:38 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.austinweeklynews.com%2FNews%2FArticles%2F10-31-2017%2FTroubled-Chicago-Ave.-store-closed-down-%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Troubled%20Chicago%20Ave.%20store%20closed%20down%20"><table><tr><td><img class="block" src="http://media1.austinweeklynews.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.austinweeklynews.com%2FNews%2FArticles%2F10-31-2017%2FTroubled-Chicago-Ave.-store-closed-down-%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Troubled%20Chicago%20Ave.%20store%20closed%20down%20 @AustinWeeklyChi"><table><tr><td><img class="block" src="http://media1.austinweeklynews.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.austinweeklynews.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.austinweeklynews.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a><a  id="ZeroDegreeGalleryToggle" class="standard-button right News-block-invert bold pointer" onclick="$('#gallery_container').slideToggle(500);">Show/Hide Gallery</a></div><div class="clear height-8"></div><script>$(document).ready(function ($) { var options = { $AutoPlay: false, $FillMode: 4, $DragOrientation: 1, $Loop: 0, $SlideSpacing: 10, $ThumbnailNavigatorOptions: {
				                    $Class: $JssorThumbnailNavigator$,              //[Required] Class to create thumbnail navigator instance
				                    $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always

				                    $Loop: 0,                                       //[Optional] Enable loop(circular) of carousel or not, 0: stop, 1: loop, 2 rewind, default value is 1
				                    $SpacingX: 5,                                   //[Optional] Horizontal space between each thumbnail in pixel, default value is 0
				                    $SpacingY: 5,                                   //[Optional] Vertical space between each thumbnail in pixel, default value is 0
				                    $DisplayPieces: 7,                              //[Optional] Number of pieces to display, default value is 1
				                    $ParkingPosition: 0,                          //[Optional] The offset position to park thumbnail,

				                    $ArrowNavigatorOptions: {
				                        $Class: $JssorArrowNavigator$,              //[Requried] Class to create arrow navigator instance
				                        $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always
				                        $AutoCenter: 2,                                 //[Optional] Auto center arrows in parent container, 0 No, 1 Horizontal, 2 Vertical, 3 Both, default value is 0
				                        $Steps: 3                                       //[Optional] Steps to go for each navigation request, default value is 1
				                    }
				                }, $ArrowNavigatorOptions: {
				                    $Class: $JssorArrowNavigator$,              //[Requried] Class to create arrow navigator instance
				                    $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always
				                    $Steps: 1                                       //[Optional] Steps to go for each navigation request, default value is 1
				                }, $CaptionSliderOptions: {
				                $Class: $JssorCaptionSlider$,
				                $PlayInMode: 1,
				                $PlayOutMode: 3,
				                $FillMode: 4
				            } }; var jssor_slider1 = new $JssorSlider$("slider1_container", options); });</script><div id="gallery_container" style="display:none;"><div id="slider1_container" style="position: relative; top: 0px; left: 0px; width: 690px; height: 595px; margin-bottom:20px;"><div u="slides" style="cursor: default; position: absolute; left: 0px; top: 0px; width: 690px; height: 520px;
				            overflow: hidden;"><div><img u="image" src="http://media4.austinweeklynews.com/Images/2/2/52644/2/1/2_2_52644_2_1_690x520.jpg" /><div u="caption" style="position:absolute; width:670px; bottom:0px; color:#fff; background-color:rgba(100,100,100,.9); padding:10px; font-size:18px;">Denied: After testimony by local residents, the pantry will stay shuttered.  |  TIMOTHY INKLEBARGER/Staff</div></div><div><img u="image" src="http://media4.austinweeklynews.com/Images/2/2/52645/2/1/2_2_52645_2_1_690x520.jpg" /><div u="caption" style="position:absolute; width:670px; bottom:0px; color:#fff; background-color:rgba(100,100,100,.9); padding:10px; font-size:18px;">Crystal Dyer, owner of Gone Again Travel and Tours and lawyer James Bowers.  |  ALEXA ROGALS/Staff Photographer</div></div></div><style>
					            /* jssor slider arrow navigator skin 02 css */
					            /*
					            .jssora02l              (normal)
					            .jssora02r              (normal)
					            .jssora02l:hover        (normal mouseover)
					            .jssora02r:hover        (normal mouseover)
					            .jssora02ldn            (mousedown)
					            .jssora02rdn            (mousedown)
					            */
					            .jssora02l, .jssora02r, .jssora02ldn, .jssora02rdn
					            {
					            	position: absolute;
					            	cursor: pointer;
					            	display: block;
					                /*background: url(../img/a02.png) no-repeat;*/
					                overflow:hidden;
					                text-align:center;
					                        color:#fff;
					                        font-size:50px;
					                        line-height:50px;
					                        text-shadow:0px 0px 5px rgba(0,0,0,1);
					                        -webkit-transition: .15s ease-in-out all; -moz-transition: .15s ease-in-out all; -ms-transition: .15s ease-in-out all; -o-transition: .15s ease-in-out all; transition: .15s ease-in-out all; 
					                        -webkit-touch-callout: none;
					                        opacity:.75;
					-webkit-user-select: none;
					-khtml-user-select: none;
					-moz-user-select: none;
					-ms-user-select: none;
					user-select: none;
					            }
					            .jssora02l { background-position: -3px -33px; }
					            .jssora02r { background-position: -63px -33px; }
					            .jssora02l:hover { color:#fff; opacity:1; }
					            .jssora02r:hover { color:#fff; opacity:1;}
					            .jssora02ldn { color:#999; opacity:1;}
					            .jssora02rdn { color:#999; opacity:1;}
					        </style>
					        <!-- Arrow Left -->
					        <span u="arrowleft" class="jssora02l" style="width: 54px; height: 54px; top: 200px; left: 8px;">&lt;
					        </span>
					        <!-- Arrow Right -->
					        <span u="arrowright" class="jssora02r" style="width: 54px; height: 54px; top: 200px; right: 8px">&gt;
					        </span><div u="thumbnavigator" class="jssort07" style="position: absolute; width: 690px; height: 75px; left: 0px; bottom: 0px; overflow: hidden; ">
        		            <div style="width: 100%; height:100%;"></div>
        		            <!-- Thumbnail Item Skin Begin -->
        		            <style>
        		                /* jssor slider thumbnail navigator skin 07 css */
        		                /*
        		                .jssort07 .p            (normal)
        		                .jssort07 .p:hover      (normal mouseover)
        		                .jssort07 .pav          (active)
        		                .jssort07 .pav:hover    (active mouseover)
        		                .jssort07 .pdn          (mousedown)
        		                */
        		                .jssort07 .i {
        		                    position: absolute;
        		                    top: 0px;
        		                    left: 0px;
        		                    width: 66px;
        		                    height: 66px;
        		                    filter: alpha(opacity=80);
        		                    opacity: .8;
        		                }

        		                .jssort07 .p:hover .i, .jssort07 .pav .i {
        		                    filter: alpha(opacity=100);
        		                    opacity: 1;
        		                }

        		                .jssort07 .o {
        		                    position: absolute;
        		                    top: 0px;
        		                    left: 0px;
        		                    width: 64px;
        		                    height: 64px;
        		                    border: 1px solid #666;
        		                    transition: border-color .6s;
        		                    -moz-transition: border-color .6s;
        		                    -webkit-transition: border-color .6s;
        		                    -o-transition: border-color .6s;
        		                }

        		                * html .jssort07 .o {
        		                    /* ie quirks mode adjust */
        		                    width /**/: 66px;
        		                    height /**/: 66px;
        		                }

        		                .jssort07 .pav .o, .jssort07 .p:hover .o {
        		                    border-color: #ccc;
        		                }

        		                .jssort07 .pav:hover .o {
        		                    border-color: #0099FF;
        		                }

        		                .jssort07 .p:hover .o {
        		                    transition: none;
        		                    -moz-transition: none;
        		                    -webkit-transition: none;
        		                    -o-transition: none;
        		                }
        		            </style>
        		            <div u="slides" style="cursor: pointer;">
        		                <div u="prototype" class="p" style="POSITION: absolute; WIDTH: 66px; HEIGHT: 66px; TOP: 0; LEFT: 0;">
        		                    <thumbnailtemplate class="i" style="position:absolute;"></thumbnailtemplate>
        		                    <div class="o">
        		                    </div>
        		                </div>
        		            </div>
        		            <!-- Thumbnail Item Skin End -->
            	<!-- Arrow Navigator Skin Begin -->
            	<style>
            	        /* jssor slider arrow navigator skin 11 css */
            	        /*
            	    .jssora11l              (normal)
            	    .jssora11r              (normal)
            	    .jssora11l:hover        (normal mouseover)
            	    .jssora11r:hover        (normal mouseover)
            	    .jssora11ldn            (mousedown)
            	    .jssora11rdn            (mousedown)
            	    */
            	        .jssora11l, .jssora11r, .jssora11ldn, .jssora11rdn {
            	            position: absolute;
            	            cursor: pointer;
            	            display: block;
            	            /*background: url(../img/a11.png) no-repeat;*/
            	            overflow: hidden;
            	            text-align:center;
            	            color:#333;
            	            font-size:36px;
            	            line-height:36px;
            	            display:none;
            	        }

            	        .jssora11l {
            	            background-position: -11px -41px;
            	        }

            	        .jssora11r {
            	            background-position: -71px -41px;
            	        }

            	        .jssora11l:hover {
            	            background-position: -131px -41px;
            	        }

            	        .jssora11r:hover {
            	            background-position: -191px -41px;
            	        }

            	        .jssora11ldn {
            	            background-position: -251px -41px;
            	        }

            	        .jssora11rdn {
            	            background-position: -311px -41px;
            	        }
            	</style>
            	<!-- Arrow Left -->
            	<span u="arrowleft" class="jssora11l" style="width: 37px; height: 37px; top: 123px; left: 8px;">&lt;
            	</span>
            	<!-- Arrow Right -->
            	<span u="arrowright" class="jssora11r" style="width: 37px; height: 37px; top: 123px; right: 8px">&gt;
            	</span>
            	<!-- Arrow Navigator Skin End -->
        </div>
        <!-- ThumbnailNavigator Skin End --></div></div><div class="sidebar-container"><div class="sidebar-content"><div class="thumbnail margin-bottom-5"><a class="block" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Troubled-Chicago-Ave.-store-closed-down-/Photos/52644/"><img src="http://media4.austinweeklynews.com/Images/2/2/52644/2/1/2_2_52644_2_1_350x700.jpg" /></a><p class="sidebar-caption" >Denied: After testimony by local residents, the pantry will stay shuttered.  |  TIMOTHY INKLEBARGER/Staff</p></div><div class="thumbnail margin-bottom-5"><a class="block" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Troubled-Chicago-Ave.-store-closed-down-/Photos/52645/"><img src="http://media4.austinweeklynews.com/Images/2/2/52645/2/1/2_2_52645_2_1_350x700.jpg" /></a><p class="sidebar-caption" >Crystal Dyer, owner of Gone Again Travel and Tours and lawyer James Bowers.  |  ALEXA ROGALS/Staff Photographer</p></div></div></div><a class="block left margin-right-5 margin-bottom-5" href="http://www.austinweeklynews.com/Community/People/Timothy-Inklebarger/"><div class="thumbnail"><img src="http://media3.austinweeklynews.com/Images/11/4/42/12/1/11_4_42_12_1_50X50.jpg" /></div></a><p style="margin-bottom:0px;">By <a class="News" href="http://www.austinweeklynews.com/Community/People/Timothy-Inklebarger/"><span>Timothy Inklebarger</span></a></p><p class="author-title">Staff Reporter</p><div class="clear-left"></div><section class=""><p class="p1">An Oak Park appeals board has upheld a decision by Village Manager Cara Pavlicek to close a convenience store, located on the corner of Austin Blvd. and Chicago Ave. in Oak Park, in September after police arrested one of its employees on 17 counts of heroin sales and possession.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6"><span class="s4">The Oak Park Business License Appeal Board, made up of three Oak Park trustees, heard testimony from Austin Pantry co-owner Azzam "Sam" Mohammad as well as residents and the village staff before voting unanimously to reject the appeal.<span class="Apple-converted-space">&nbsp;</span></span></p> <p class="p6">The village revoked the business license on Sept. 18, following the Aug. 30 police sting of the business, which resulted in the arrest of store employee Edgar Lucas, who was charged with 17 counts of heroin sales and possession.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6"><span class="s4">Following the testimony, the appeals board deliberated in a closed-door session and returned with its decision. A findings-of-fact document explaining the reasons for the board's decision was scheduled to be prepared and made public by Oct. 30.</span></p> <p class="p6"><span class="s4">Several residents testified in favor of not renewing the business license, arguing that Lucas was not the only problem at the store. Young men also were selling drugs outside of the store for several months leading up to the arrest and created a dangerous environment for the corner, they said.</span></p> <p class="p6">Oak Park Police Chief Anthony Ambrose told the appeals board that police had been called about loitering and drug sales activity at the store more than 50 times in 2017 alone.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6">Neighbors say the problems at the corner shop had been ongoing for years, but over the course of the last year, it became obvious that drug sales were taking place on a daily basis in and around the corner store.</p> <p class="p6">James Bowers, a civil rights attorney, owns a storefront building half a block away from the Austin Pantry where he is working to open an antique store. Bowers says he's been in the neighborhood for 30 years and worked to get drug dealers off the block.</p> <p class="p6">His building, located at 5940-5942 W. Chicago, also is home to Gone Again Travel &amp; Tours, a travel agency and non-profit owned by Austin resident Crystal Dyer.</p> <p class="p6"><span class="s5">Bowers said that over the course of about six months prior to the August police sting, people were always standing around outside Austin Pantry.</span></p> <p class="p6">"For a period of a few months it was really obvious what was going on," he said.</p> <p class="p6">He said he and others have worked hard over the years to clean up the neighborhood and alert police to drug and gang activity, but the Austin Pantry impeded their efforts and put locals' lives in danger.</p> <p class="p6"><span class="s6">Harold Blake, owner of Avanti Elegant Boutique, 5949 W. Chicago Ave., said he's been doing business on the block for 30 years and seen the business district go through "a lot of changes."<span class="Apple-converted-space">&nbsp;</span></span></p> <p class="p6">Blake said over the last few years Austin Pantry began to attract what appeared to be a criminal element and "a lot of people stopped going in there."<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6"><span class="s3">"I haven't been in there for a couple of years," he said, adding, "I just didn't like the atmosphere in there. Sometimes they'd be messing around with the women, you know, patting them on the butt and all that stuff, and I just stopped going in there to tell you the truth."</span></p> <p class="p6"><span class="s4">He noted that the owners of Austin Pantry had collected signatures in a petition to get the store reopened, but Blake said: "I don't know how [the owner] got the signatures or who he got them from, but he did not from me."</span></p> <p class="p6">Both Bowers and Dyer said they believe the criminal element Austin Pantry attracted also resulted in armed robberies at nearby businesses prior to the closure of the convenience store.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6"><span class="s6">Both Bitoy's Sweet Treats, 5957 W. Chicago Ave. in Chicago, and Metro PCS, 2 Chicago Ave. in Oak Park, were robbed at gunpoint just a few weeks prior to the police sting of Austin Pantry.</span></p> <p class="p6">"It trickled over here and affected the business over here; it could have affected me too," Dyer said. "It's bringing that element onto that corner, and they're scoping out everything else, and that's what happened."</p> <p class="p6">Bowers said he believes that the arrest of Lucas, who police identified as the manager of Austin Pantry, a point disputed by the owners of the establishment, "should be a death sentence" for the business.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6">"What they did is threaten the lives, as well as the businesses, of everybody in their community by allowing that activity in there," Bowers said.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6">Mohammad, who co-owns the store with Maher "Mike" Haw, said he had employed Lucas for several years but was unaware that he was selling or using drugs.</p> <p class="p6">"I trusted him, too," he said, adding that Lucas was a "good man" who "switched and changed his life."</p> <p class="p6">"I don't know what happened to him," Mohammad said.</p> <p class="p6"><span class="s6">Mohammad, who was infrequently at the store, promised to be there more and install video surveillance and give Oak Park police access.</span></p> <p class="p6">"We're not bad people; I'm not a bad person," he said, adding, "I don't want people to look at me different. The store wasn't the problem; (Lucas) was the problem."</p> <p class="p6">Ali ElSaffar, Oak Park Township Assessor, who has owned the building since 1996, promised to make improvements to the retail portion of the property.<span class="Apple-converted-space">&nbsp;</span></p> <p class="p6">"I certainly feel bad about what has happened," ElSaffar said. "There have been complaints in the newspaper saying all of the things that have been going on. That's something I personally feel bad about and wish hadn't happened, but I think that's done. The person who was mostly responsible for it was the person who has been arrested and now is in jail."</p> <p class="p6"><span class="s4">Tamell Jackson, an employee of the store, said the store has worked to reduce loitering and threatened to call police when it happened in front of other businesses in the area.<span class="Apple-converted-space">&nbsp;</span></span></p> <p class="p6"><span class="s3">He said Mohammad gave him a chance when he hired him to work at the store and urged the board to allow Austin Pantry to reopen.</span></p> <p class="p6">"I hope you give us a second chance to rectify the situation," he said.</p> <p class="p6"><span class="s4">The board voted unanimously to uphold the decision to revoke Austin Pantry's business license. It is uncertain whether Mohammad will attempt to appeal the decision further. <span class="Apple-converted-space">&nbsp;</span></span></p> <p class="p6"><span class="s7">Things have been quiet since the village ordered Austin Pantry closed in September, according to one source who sees the corner on a regular basis and agreed to speak under the condition of anonymity over concerns for their safety.<span class="Apple-converted-space">&nbsp;</span></span></p> <p class="p6">The source echoed comments of others, saying Austin Pantry was "a hangout" and it was obvious drug sales were taking place.</p> <p class="p6">"I was surprised that Oak Park didn't make a bigger deal of it being a hangout," the source said. "I would be shocked if Oak Park reverses its decision because to me it seemed like that was their main goal. They didn't care who was arrested or anything &ndash; they wanted that store shut down because they were sick of it."</p> <p class="p7"><strong>CONTACT: tim@oakpark.com</strong></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.austinweeklynews.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.austinweeklynews.com/ga.php?utmac=MO-2714098-27&amp;utmn=355511520&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F10-31-2017%2FTroubled-Chicago-Ave.-store-closed-down-%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Answer Book 2017</p><div class="box-item" style="background-color:#fff; background-image:none;"><table style="width: 100%;" border="0" cellspacing="2" cellpadding="2"> <tbody> <tr> <td style="width: 125px;"> <div class="thumbnail"><a href="/answerbook/"><img src="http://media4.austinweeklynews.com/Images/2/2/50071/2/1/2_2_50071_2_1_125x125.png" alt="" width="125" /></a></div> </td> <td> <p>To view the full print edition of the Austin Weekly News 2017 Answer&nbsp;Book, <a style="display: inline;" href="/answerbook/">please click here</a>.</p> </td> </tr> </tbody> </table></div><div class="clear"></div></div><div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Austin and Garfield Park.</p><form action="https://austinweeklynews.us8.list-manage.com/subscribe/post?u=7ee876945c766ce94e6a6ce64&id=e81321f275" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_7ee876945c766ce94e6a6ce64_e81321f275" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Austin-Weekly-News/160757660631596" target="blank"><img style="max-width:30px" src="http://media2.austinweeklynews.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/AustinWeeklyChi" target="blank"><img style="max-width:30px" src="http://media2.austinweeklynews.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.austinweeklynews.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.austinweeklynews.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.austinweeklynews.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="http://www.austinweeklynews.com/Home/Advertise/" target="_blank">Advertise</td><td><a href="http://www.austinweeklynews.com/Classified/">Classified</td></tr><tr><td><a href="http://www.austinweeklynews.com/News/Multimedia/">Multimedia</td><td><a href="http://www.austinweeklynews.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.austinweeklynews.com/Classified/Ads/8046/"><h1 class="clear"><a class="News" href="http://www.austinweeklynews.com/Classified/Ads/8046/"><span ></span></a></h1><a class="block margin-auto margin-bottom-5" style="margin-top:2px; max-width:260px;" href="http://www.austinweeklynews.com/Classified/Ads/8046/"><img class="thumbnail" style="display:block; margin-left:auto; margin-right:auto; max-width:250px;" src="http://media4.austinweeklynews.com/Images/13/4/3564/2/1/13_4_3564_2_1_500x500.jpg" /></a><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p></p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.austinweeklynews.com/Classified/Ads/8046/">Read&nbsp;more...</a></p></div></section><link href="http://www.austinweeklynews.com/Classified/Ads/8046/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.austinweeklynews.com/Classified/"><p><a href="http://www.austinweeklynews.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-2f595577f9043907e6a5559397666b51"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-2f595577f9043907e6a5559397666b51">Thank you Ms. Jacob for being a great example of a...</a></p><p class="by">By Ka Ge<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 8:23 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-20caaf3ed822556874d518c6b1a227aa"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-20caaf3ed822556874d518c6b1a227aa">Ms. Jacobs has been a strong leader in fighting...</a></p><p class="by">By Lisa Pintado-Vertner<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 6th, 2017 11:11 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-23025089c356c934daa4c2f3c51e5a90"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-23025089c356c934daa4c2f3c51e5a90">Edie Jacobs is a no nonsense person who gets at the...</a></p><p class="by">By Willie Stovall<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 3rd, 2017 10:21 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-1e4b4cfc8974402a3b642722d0cc9b5d"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-1e4b4cfc8974402a3b642722d0cc9b5d">Wow! What a blessing you are to help out people in...</a></p><p class="by">By Celeste Cleveland<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 3rd, 2017 8:47 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-5ca8c9ec3d27bdc069fbf926fa91479c"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-5ca8c9ec3d27bdc069fbf926fa91479c">The work Edie Jacobs is doing benefits the person and...</a></p><p class="by">By Darnell Watson<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 3rd, 2017 6:43 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-463a70cfdd35576e517fb357d75f53d9"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-463a70cfdd35576e517fb357d75f53d9">I&#039;m blessed to have had the opportunity to work...</a></p><p class="by">By Percy Giles<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 2nd, 2017 2:09 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-1752a039713107c16a57b62730f27605"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-1752a039713107c16a57b62730f27605">Ms. Edie Jacobs can be a poster child for the city of...</a></p><p class="by">By Cj Wright Sr.</p><p class="published">Posted: November 2nd, 2017 1:43 PM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-455afb4f7b111d21e51c0ebfad87c8c3"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-455afb4f7b111d21e51c0ebfad87c8c3">With ALL the hard work this lady is putting into...</a></p><p class="by">By Toni Beall<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 2nd, 2017 11:17 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-215086dd8d331e6ca989cb8d7c13e5a7"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-215086dd8d331e6ca989cb8d7c13e5a7">Way to go Edie, this is much needed in our communities...</a></p><p class="by">By Karen Purnell<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 2nd, 2017 10:34 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item link" data-url="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-6a68ceceff644c85c8b2e7d1721ddc79"><p style="font-size:.9em;"><a href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/#Comment-6a68ceceff644c85c8b2e7d1721ddc79">Edie is an AWESOME person! To go out of her way to...</a></p><p class="by">By Toni Beall<span class="right facebook bold"><img class="top" src="http://media1.austinweeklynews.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: November 2nd, 2017 8:41 AM</p><p class="on">On: <a class="decoration" href="http://www.austinweeklynews.com/News/Articles/10-31-2017/Edie-Jacobs-passes--it-forward/">Edie Jacobs passes  it forward</a></p></div><div class="box-item center link" data-url="http://www.austinweeklynews.com/Community/Comments/"><p><a href="http://www.austinweeklynews.com/Community/Comments/">View All Comments</a></p></div></div><script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="840821897";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.austinweeklynews.com/Home/Contact-us">Contact us</a> | <a href="http://www.austinweeklynews.com/Classified/">Classified</a> | <a  href="http://www.austinweeklynews.com/News/Multimedia/">Multimedia</a> | <a href="http://www.austinweeklynews.com/Real-Estate/">Real Estate</a> | <a  href="http://www.austinweeklynews.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.austinweeklynews.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="AWN.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="AWN.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="AWN.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="AWN.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
